5th Injector Golf II KR

Discussion in 'Engines' started by Tiago Sainhas, Apr 14, 2020.

  1. Tiago Sainhas New Member

    Joined:
    Apr 9, 2020
    Likes Received:
    0
    Hello everyone,
    I got a small problem on this golf gti,
    After a big motor repair, now every time i start the engine the 5th injector run, and when the injector run the engine doesn't start quickly, needs more them 8 seconds to run,the temperature are normal, (about 20ºC) BUT if i disconnect/unplug the 5th injector the engine run instantly! i test the temperature senders the 3 under distributor and on head all with the same resistance around 1000ohms on this morning...can any one tell me what make this injector work?
    Thanks
    [​IMG]
    [​IMG]
     
  2. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,905
    Location:
    Bracknell
  3. Tiago Sainhas New Member

    Joined:
    Apr 9, 2020
    Likes Received:
    0
    thanks!!!! did you believe on this angle i did't see the thermoswitch?
    [​IMG]
    i will go test and after i post on forum,
    Thanks!!!
     
  4. Tiago Sainhas New Member

    Joined:
    Apr 9, 2020
    Likes Received:
    0
    with the engine middle hot +/- 70ºC the thermoswitch shows a resistance 69ohms...now i will wait at morning to see the difference of value [​IMG]
    [​IMG]
     
  5. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,905
    Location:
    Bracknell
    simple test, unplug the thermoswitch and remove the 5th injector from the engine and drop in a container. when engine is cold crank it over and see if 5th injector sprays, If it doesnt the wiring is all fine. The green/white pin on the thermoswitch should allow the 5th injector to earth to the head cold, then break the circuit when cold. the red/black wire feeds a heater inside the thermoswitch which stops the 5th injector spraying if the engien is cranking over for a long time without starting

    So you dont check resistance between the pins as they arent connected, you check between each pin and the side of the head :) worth checking the wiring to the plug in case its been repaired incorrectly in the past, the green/white is 5th injector earth and red/black is cranking live from the fusebox:
    csvplugs.jpg
     
  6. Tiago Sainhas New Member

    Joined:
    Apr 9, 2020
    Likes Received:
    0
    Hello rubjonny, thanks for your help,
    the thermoswitch are working fine, the green/white on brown plug has direct with green of blue plug, with temperature 15ºc (cold) the pin on thermoswitch have earth (0.3ohms), the other just receive 12v when cracking and cut the earth of another pin because the motor doesn't start, but the problem is the 5th injector when on cracking are continuously injecting fuel, and just when the thermoswitch cut the earth its was when the engine run... if i unplug the 5th injector the motor run instantly...
    do you know the temperature at the thermoswitch cut the earth?
    or do you know the reference of this thermoswitch?
    best regards.
     
    Last edited: Apr 16, 2020
  7. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,905
    Location:
    Bracknell
    Thermoswitch for the KR is part number 043906163A, and temperature cut is 35 degrees. If the car wont start cold with the 5th injector plugged then perhaps your injectors are leaking after the engine is switched off dripping excess fuel into the intake. Injector tests are covered in my 16v troubleshooting thread :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice