Indicator problem

Discussion in 'Mk1' started by 0337, Oct 12, 2019.

  1. 0337 Paid Member Paid Member

    Joined:
    Jun 10, 2019
    Likes Received:
    0
    Hi all, I have a H reg golf cabriolet GTI, it has started playing up with the indicators. When I put in left or right indicators on they are not flashing, but if I push the hazard switch half way they work. Hazard work no problem. I did get a new hazard light switch and installed that but still the same. All the wires are installed like the small wire and 1 large spade they wire too, think it was a brown one. Any advise is much appreciated and thanks again.
     
  2. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,528
    Location:
    Bracknell
    check fuse 19 :)
     
  3. 0337 Paid Member Paid Member

    Joined:
    Jun 10, 2019
    Likes Received:
    0
    Hi Rubjonny, spot on again, it was fuse 19. I would have thought that relays are put in place for them to work as they should not fuses.
     
  4. 0337 Paid Member Paid Member

    Joined:
    Jun 10, 2019
    Likes Received:
    0
    Thanks very much, where would we be with out all your help and knowledge.
     
  5. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,528
    Location:
    Bracknell
    there is an indicator relay yep, the fuse is just there to protect the ignition live wire to the hazard switch from damage if anything shorts out :)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice