Miss-fire this morning

Discussion in '8-valve' started by Night trucker, Nov 15, 2021.

  1. Night trucker Paid Member Paid Member

    Joined:
    Nov 26, 2016
    Likes Received:
    2
    Location:
    Darlaston
    Morning all
    I have a 2.0 gti 2002 with 125,000 miles,had to go out earlier car took ages to start then wasn't running smoothly,engine light is always on for last 2 years but everytime it kept miss firing engine light would flash and the heater only ran cold air,got to my appointment came back to the car ran perfectly on the way home and heater was hot,oil and coolant both full and no signs of mixing and the last 4 times filled up at texaco
    Any advice welcome thank you
     
    Last edited: Nov 15, 2021
  2. Tristan Paid Member Paid Member

    Joined:
    Apr 25, 2006
    Likes Received:
    795
    Location:
    Southern IRELAND
    Misfire and cold air shouldn't be related tbh.

    Dodgy coil pack or injector?
     
  3. Night trucker Paid Member Paid Member

    Joined:
    Nov 26, 2016
    Likes Received:
    2
    Location:
    Darlaston
    Thank you,could be a trip to the garage,just been out in it and it's been fine,1 thing about the heater not been as hot lately and both front carpets were wet last week but no coolant loss
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice